При увеличении звука пропадает звук

Фильтр
Опции темы
Поиск по теме
Отображение
  • Линейный вид
  • Комбинированный вид
  • Древовидный вид

Пропадает звук Автомагнитолы на высокой громкости

Приобрел недавно с рук ГУ Pioneer DEH-2220UB. Усилка нет

Пропадает звук при громкости выше среднего

Чем больше выставишь низкие частот, тем меньше надо громкости для проявления проблемы

Звук пропадает во время басов примерно на секунду, потом продолжает играть

Такое же поведение при заводе движка и включении ближнего света

От чего идет питание на магнитолу не в курсе, но провода вроде достаточные

К ГУ подключены пищалки, колонки в передних дверях и на задней полке

При подключении прошлой магнитолы обнаружил, что на многих динамиках (каких конкретно не помню) перепутана полярность. Проверял на слух

Прошлая магнитола (jvc) где-то с осени отказывалась продолжать играть диск после заведения движка (please eject disk)

АКБ вроде не очень древний, но садил его пару раз прошлой зимой, собсно с тех пор и не заряжал

Help please

Фильтр
Опции темы
Поиск по теме
Отображение
  • Линейный вид
  • Комбинированный вид
  • Древовидный вид

Пропадает звук Автомагнитолы на высокой громкости

Приобрел недавно с рук ГУ Pioneer DEH-2220UB. Усилка нет

Пропадает звук при громкости выше среднего

Читайте также:  Genius sp q10 схема

Чем больше выставишь низкие частот, тем меньше надо громкости для проявления проблемы

Звук пропадает во время басов примерно на секунду, потом продолжает играть

Такое же поведение при заводе движка и включении ближнего света

От чего идет питание на магнитолу не в курсе, но провода вроде достаточные

К ГУ подключены пищалки, колонки в передних дверях и на задней полке

При подключении прошлой магнитолы обнаружил, что на многих динамиках (каких конкретно не помню) перепутана полярность. Проверял на слух

Прошлая магнитола (jvc) где-то с осени отказывалась продолжать играть диск после заведения движка (please eject disk)

АКБ вроде не очень древний, но садил его пару раз прошлой зимой, собсно с тех пор и не заряжал

Help please

Опции темы
Поиск по теме
Отображение
  • Линейный вид
  • Комбинированный вид
  • Древовидный вид

Пропадает звук при увеличении громкости магнитолы

Если Вы впервые на нашем Форуме:

  1. Обратите внимание на список полезных тем в первом сообщении.
  2. Термины и наиболее популярные модели в сообщениях подсвечиваются быстрыми подсказками и ссылками на соответствующие статьи в МагВикипедии и Каталоге.
  3. Для изучения Форума не обязательно регистрироваться — практически весь профильный контент, включая файлы, картинки и видео, открыты для гостей.

Re: Пропадает звук при увеличении громкости магнитолы

Какое сопротивление на сабе сделано?
2 или 8 ОМ?,если последнее то этот усь не сможет работать в таком режиме и сгорит-и стоит обратить на питающие провода(усь может отключатся от температурного режима при 2Ом нагрузке)- в этом разделе есть тема про ремот и появления питания на минусах-ознакомится рекомендуется по части питания и полезно на будет в дальнейшем.,

———- Сообщение добавлено 07.05.2013 в 21:17 ———-

Читайте также:  Что такое бэкап папки

Забыл сказать:-регулировочку надо правильно делать обязательно и не наваливать на полную.Учесть-гейн не громкость,а согласования уровня выхода ГУ с уровнем входа усилителя,но сначала с подключением подробнее разобраться.,

Re: Пропадает звук при увеличении громкости магнитолы

Какое сопротивление на сабе сделано?
2 или 8 ОМ?,если последнее то этот усь не сможет работать в таком режиме и сгорит-и стоит обратить на питающие провода(усь может отключатся от температурного режима при 2Ом нагрузке)- в этом разделе есть тема про ремот и появления питания на минусах-ознакомится рекомендуется по части питания и полезно на будет в дальнейшем.,

———- Сообщение добавлено 07.05.2013 в 21:17 ———-

Забыл сказать:-регулировочку надо правильно делать обязательно и не наваливать на полную.Учесть-гейн не громкость,а согласования уровня выхода ГУ с уровнем входа усилителя,но сначала с подключением подробнее разобраться.,

да вы правы, усь на колонки работает на 4 ома, на саб на 2 ома(но как в нем написано( усилителе) он должен держать 2 ома).Щупал я усь во время отключения, он был тепленький но никак не горячий. Как я понимаю эта проблема решится установкой отдельного усилителя, стабильно держащего 2 ома?